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Preview and Print a Workbook



The Print Tab
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You can access the commands and settings you will need to print your workbooks by 
selecting the Print tab in the Backstage view. 
Print Tab 
Element Allows You To

Print 
section

Access commands for selecting the number of 
copies you wish to print and for executing a print 
job.

Printer 
menu

Select the printer, device, or printer driver you wish 
to use.

Printer 
Properties 
link

Access the Properties dialog box for your selected 
printer, device, or printer driver.

Settings 
section

Configure general print settings, such as which 
worksheets to print, how to orient the printed 
pages, and what magnification level to use.

Page Setup 
link

Access the Page Setup dialog box, which enables you 
to configure the page layout of your worksheets.

Print 
preview 
pane

View a preview of how your workbook pages will 
look once printed.



Print Settings
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To ensure that your printed pages look exactly as you want them to, you'll likely need to 
adjust some of the print settings before you print. 

It is important to keep in mind that the print settings buttons appear with different text 
depending on your current selection, so the command buttons will not always match the 
following figure.



Print Settings Command Allows You To

Print selection settings
Decide among printing all worksheets in a workbook, printing the currently selected 
worksheet, or printing the currently selected cell or range. If you have defined a print area, 
you can also choose to ignore that in favor of whatever setting you select from this command.

Pages and to spin boxes Select which range of pages to print. The content that appears on each page and the number 
of printable pages for a workbook depends on your other print settings.

Duplexing settings Decide between one-sided and two-sided printing if your printer supports that functionality.

Collating settings

Decide between collating and not collating your pages. Collated print jobs print each copy of a 
multiple-page document in sequential order, so each copy is in the correct page order. Non-
collated print jobs print all copies of the first page and then all copies of the second page, and 
so on.

Orientation settings Decide between the portrait and landscape orientations for your printed pages.

Paper size settings Decide what size paper to print on. These settings depend on your printer's capabilities.

Margins settings Set the margin size for your printed pages.

Scaling settings Determine whether or not Excel changes the magnification level of your printed data and how 
it applies magnification to printed pages.

Print Settings
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Page Orientation
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A page layout setting that determines the general, overall layout of each printed page. 
Pages can either print in the portrait orientation, where the page is taller than it is wide, or 
in the landscape orientation, where the page is wider than it is tall.



Margins
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Page margins are invisible boundaries 
that define where particular content can 
be displayed on printed worksheets. 
Margins determine how much space 
there is between the worksheet content 
and the edge of the paper. Excel provides 
you with a set of common margin 
configurations to choose from, and it 
allows you to customize margin sizes to 
suit your needs. Margins can define 
where worksheet data, headers, and 
footers are arranged on printed pages. 
The Margins tab on the Page Setup 
dialog box also provides you with options 
for centering your content vertically or 
horizontally on the page.



Print Preview

7

The print preview is displayed in the right pane of the Print screen in the Backstage view. 
You can access this by selecting File → Print or by selecting either the Print or the Print 
Preview button in the Page Setup dialog box. 

Print Preview Element Description

Preview image
Displays how the currently 
selected page will print on 
paper.

Navigation controls
Enables you to navigate 
through and inspect each 
page in the current print job.

Show Margins button Toggles the display of page 
margins on and off.

Zoom to Page button
Toggles between two 
magnification levels for 
viewing the print preview.
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Set Up the Page Layout



The Page Setup Dialog Box
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The Page Setup dialog box provides you with more options for configuring your workbooks 
for printing than the print settings in the Backstage view.
Page Setup Dialog 
Box Element Provides You with Access To

Page tab
Commands to set page orientation and 
magnification level, the paper size, the print quality, 
and which page to start printing from.

Margins tab
Commands to adjust page, header, and footer 
margins and to determine how to center content on 
printed pages.

Header/Footer tab Commands for inserting, modifying, and deleting 
headers and footers.

Sheet tab

Commands for defining a print area, determining 
which rows and columns print on every page, 
determining which page elements print on paper, 
and defining the order in which pages print.

Options button
The Properties dialog box for the currently selected 
printer, device, or printer driver. This command 
appears on all of the Page Setup dialog box tabs.

Presenter
Presentation Notes
The Print and Print Preview buttons are displayed on the Page Setup dialog box only if you open it from the dialog box launchers on the Page Layout tab. You can also access most of Excel's print settings in the command groups on the Page Layout tab.



The Print Area
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The Print Area feature enables you to select specific cells and ranges to print from your 
workbooks. Once you've set a print area, only those cells within the print area will print.

You can access the Print Area options by selecting Page Layout → Print Area.

Presenter
Presentation Notes
The Ignore Print Area Option
Excel 2021 gives you the option of temporarily ignoring a defined print area if you wish to print content outside the print area. You can toggle this option on and off from the print selection settings on the Print screen in the Backstage view.



The Print Titles Command
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Excel 2021 includes a feature that 
enables you to determine which rows 
and columns will print on every page: 
the Print Titles command. By using 
this feature, you can save your 
worksheet viewers from having to flip 
back to the first page to understand 
the data they're looking at. 

Selecting Page Layout → Print Titles 
opens the Page Setup dialog box with 
the Sheet tab automatically selected. 
This is where you can enter row and 
column references to determine 
which cells appear on all printed 
pages



Page Breaks
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Page breaks are, essentially, boundaries that divide worksheet pages for printing purposes 
only. Excel 2021 enables you to insert and delete specific page breaks and to remove all 
page breaks on a given worksheet. Default page breaks appear as dashed lines on Excel 
worksheets, whereas manual page breaks appear as solid lines. 

Page breaks are worksheet-specific, so you need 
to set them for each worksheet in a workbook 
individually. When you insert page breaks, Excel 
divides the pages by creating page breaks above 
and to the left of the selected cell. 

You can access the page break commands by 
selecting Page Layout → Breaks, or by using the 
Page Break Preview view.



Workbook Views
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Workbook views: Specific configurations that affect the way 
Excel displays an open workbook. Workbook views are 
meant to configure the Excel environment to be easier to 
work with for a number of different tasks.

• Workbook views can affect the placement and layout of worksheets and the Excel UI, and 
can affect whether or not particular elements, such as page breaks, appear. 

• They are meant to configure the Excel environment to be easier to work with for several 
different tasks. Aside from including several preconfigured views, Excel 2021 provides you 
with the ability to create custom workbook views. 

• You can access the commands you will use to change your workbook views in the 
Workbook Views group on the View tab.

• The Normal view is the default because it is designed to be the best all-around view for 
most workbook tasks.



The Page Break Preview View
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The Page Break Preview view is ideal for 
inserting, deleting, and arranging page 
breaks on your Excel worksheets and for 
defining print areas. In this view, default 
page breaks appear as blue dashed lines, 
whereas manual page breaks appear as 
solid blue lines. To arrange page breaks 
when in this view, simply drag them to 
the desired location. Once you move a 
default page break, it becomes a manual 
page break.

When you set a print area in the Page Break Preview view, only cells within the print area 
will appear in full colour. Cells outside the print area appear greyed out. You can manually 
adjust the boundaries of print areas in this view just as you can manually adjust page 
breaks. When you right-click any cell in the Page Break Preview view, the context menu that 
appears contains commands for working with page breaks and print areas.
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Configure Headers and Footers



Headers and Footers
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Headers and footers are small content placeholders that display additional information or 
images in certain Excel views and on printed pages. Headers appear along the top of the 
page, whereas footers appear along the bottom. They are not considered part of the 
worksheets themselves and cannot be referenced by formulas and functions. Headers 
and footers are worksheet-specific, so you have to configure them for each worksheet in 
a workbook individually.



The Page Layout View
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The Page Layout view displays worksheets as they would print on separate pages based on the 
current print settings. When you select the Page Layout view, Excel also automatically displays 
rulers along the top and left sides of the UI to assist with the placement of on-screen objects. 
Page Layout view displays all header and footer placeholders, which enables you to graphically 
create, edit, and delete headers and footers. When you select a header or a footer placeholder 
while in the Page Layout view, Excel displays the Header & Footer tab, providing you with access 
to the various commands you can use to create and customize headers and footers.



Contextual Tabs
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The Header & Footer tab is one example of a contextual tab. Contextual tabs are 
specialized, temporary ribbon tabs that display commands for working with a particular 
type of worksheet content. Contextual tabs appear when you select the associated 
content type, such as a graph or an image, and they close when you change your 
selection. Contextual tabs can contain one or multiple other tabs that contain command 
groups like any of the other ribbon tabs.



The Header & Footer Contextual Tab
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When you select a header or footer placeholder in Page Layout view, Excel displays the 
Header & Footer contextual tab. From here, you have access to the commands you can 
use to work with headers and footers in the ribbon environment. These enable you to 
enter specific text or images to create unique customized headers and footers.

You can also immediately switch to Page Layout view and activate the Header & Footer 
contextual tab by selecting Insert → Text → Header & Footer.



The Header and Footer Dialog Boxes
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The Header and Footer dialog boxes are an alternative to using the Header & Footer 
contextual tab in Page Layout view. You can access these dialog boxes by selecting the 
Custom Header or Custom Footer buttons from the Header/Footer tab in the Page Setup 
dialog box.



Header and Footer Options
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There are several header and footer options that warrant covering in a bit more detail. 
These options provide you with a greater level of control over configuring your worksheet 
headers and footers. You can access these settings either from the Header & Footer 
contextual tab or on the Header/Footer tab of the Page Setup dialog box.

Header and Footer Option Description

Different First Page
Tells Excel that you want to configure unique headers and footers for the 
first page of your document. This is useful, for example, if you want to 
include a document title.

Different Odd & Even Pages Tells Excel that you want to configure your headers and footers 
differently for odd and even pages.

Scale with Document Selecting this option tells Excel to scale header and footer text up or 
down when scaling other worksheet content.

Align with Page Margins Selecting this option automatically aligns headers and footers with the 
left and right page margins.
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