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Use Selection Tools 

This course is based on the Adobe Photoshop CC course by Logical Operations



Tool Group Used To Example 

Marquee Tools 

 Shortcut key: M
 Toggle through group: Shift + M

• Make rectangular, elliptical, single 
row, and single column selections.

• Selections can be moved, 
transformed, and modified.

Rectangular Marquee: 

Lasso Tools

 Shortcut key: L
 Toggle through group: Shift + L

• Make freehand, polygonal (straight-
edged), and magnetic (snap-to) 
selections.

• Use the Magnetic Lasso tool to select 
areas of an image that have complex 
edges that are set against a high-
contrast background, or that contain 
several colors. 

Lasso:

 

Magnetic Lasso: 
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Tool Group Used To Example 
Quick Selection Tools 

 Shortcut key: W
 Toggle through group: Shift+W

The Object Selection tool allows you to select one or 
more objects, or parts of an object, by outlining a 
rectangular or lasso region around the object. The tool 
then automatically selects the object (or objects) within 
the region. This tool is also available from the Select and 
Mask workspace Tools panel.

Depending on the image, if Object Finder is checked on 
the Options bar, you can also hover over an object in the 
image and Object Selection tool automatically selects 
the object if the object is detected. In other cases, you 
might need to click after the image is detected in order 
to select it. 

• Make accurate selections of complex shapes by using 
an adjustable brush tip (Quick Selection).

• Select pixels of an image that are similar in color or 
brightness (Magic Wand).

• You can select contiguous or noncontiguous pixels by 
checking the Contiguous check box on the Options 
bar.

Object Selection:

Quick Selection:

Magic Wand: 
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Option Used To Option Bar Display 

Selection options 

Select the action you want to perform:
New selection
Add to selection
Subtract from selection
Intersect with selection

Point sample size 

Set the number of pixels sampled by the tool:
Point sample reads the exact value of the pixel selected.
Point average reads the average value of the number of 
pixels selected.

Tolerance 
Set the color range of selected pixels. A low tolerance will 
select a smaller area of color. A high tolerance will allow for 
more color differences and will select a larger area of color. 

Magic Wand Options
The Magic Wand tool allows you to select image pixels that are similar in color and brightness. When you 
select the Magic Wand tool, the Options bar displays settings that you can customize for the area and 
tolerance of your selections. You'll want to be aware of at least these three settings.

4



Quick Selection Brush Tip Options
The Quick Selection tool uses an adjustable brush tip to paint a selection. The size of the 
brush tip determines how wide the swatch grows as you drag across the selected area. 
Adjust the brush and brush action by setting tool options on the Quick Selection Options 
bar. As with the other selection tools, you can set a new selection, add to a selection, and 
subtract from a selection. You can also set the brush tip size and options.
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Selection Actions
Once you make a selection, you'll want to do something with it. Common actions you can take include move, 
copy, and delete.
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Selection Action How to Use 

Add to selection On the Options bar, select Add to selection and then drag outside the selected 
area to expand it, or to add another selection.

Subtract from selection On the Options bar, select Subtract from selection and drag across the area 
from which you want to subtract. 

Move a selection 
To move a selection:
Select the Move tool. 
Select inside the selection and drag the selection to a new location.

Copy a selection 
To copy a selection, press Ctrl+C (or select Edit→Copy).
To paste the copy, press Ctrl+V (or select Edit→Paste) and drag the copy to a 
new location.

Delete a selection To delete a selection, select Edit→Clear.
To cut a selection to the clipboard, select Edit→Cut.

• You can also save a selection by selecting Select → Save Selection. 
• Load a selection by selecting Select → Load Selection.



Channels
Channels are grayscale images that store unique information about an image. In Photoshop, 
channels divide color images into their components, as in RGB images that are divided in 
red, green, and blue channels. Channels with color, such as grayscale, black, and white, use 
one channel, as there are no colors to divide.

The Alpha Channel
The Alpha channel stores the transparency information of an image without affecting its 
color channels. Alpha channels store image selections in grayscale mode. Alpha channels 
can be used to protect the selected area of an image, or to manipulate it.
Alpha channels are preserved only when an image is saved in the Photoshop, PDF, TIFF, PSB, 
or raw formats.
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Channels
The Channels Panel
The Channels panel lists the channels in the current image. A thumbnail of the channel's 
contents appears to the left of the channel name. When you edit a channel, the thumbnail 
is updated automatically. You can duplicate, delete, split, or merge channels.
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Manage Layers

This course is based on the Adobe Photoshop CC course by Logical Operations



Layers
Layers are like separate sheets of transparencies, each with a unique design, that when 
overlapped create a composite picture. What you add and store in each layer can be 
individually manipulated without changing anything on another layer. This is especially 
useful when you don't want to alter the original image.

You can rename, duplicate, rearrange, group, merge, and delete layers. You can also hide 
them temporarily.
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Layer Types
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Layer Type Description 

Background 

Automatically created whenever a document is created in Photoshop or saved as a Photoshop file. 
When you open a photographic image in Photoshop, its background layer is locked and needs to be unlocked in order to 
work with many of the adjustment tools. 
To unlock the background layer and convert the background to a new background layer, double-click the layer to rename 
the layer. You can set any layer options.

Image Contains image data.
Type Automatically created when using the Type tool to add text to a document. 
Fill Has a solid color, gradient, or pattern fill. 
Adjustment Used to apply tonal or color changes to an image. Adjustments made to one layer are applied to all layers below it.
3D Contains 3D objects.

Smart Objects 

Retains the original information about an image independent of edits that are applied. For example, you can rotate an 
image in a smart object layer, and it doesn't affect the original image or image quality. This is referred to as non-
destructive editing. After creating a Smart Object, if you need to, you can easily convert the object back to layers. The 
layers that made up the Smart Object will be included in a layer group. 



The Layers Panel
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The Layers panel displays each layer as a thumbnail along with each layer's name. To the left of each 
thumbnail is an icon that looks like an eye, indicating layer visibility. It can be toggled on and off by clicking it.

At the top of the Layers panel is the Filter Type menu, which includes Kind, Name, Effect, Mode, Attribute, 
Color, Smart Object, Selected, and Artboard categories, each with options for modifying layer properties. 
Along the bottom of the panel are icons used to link layers, add a layer style or mask, create a new fill or 
adjustment layer, create a new layer, create a new group, and delete a layer.



The Layers Panel
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Layer Opacity
The opacity of a layer is the degree of saturation versus transparency that it has. A layer 
with 100 percent opacity has no transparency, which means that a 100 percent opacity 
layer will hide all the components of any underlying layers. Conversely, a layer with 0 
percent opacity is completely transparent, allowing the components of underlying layers to 
be visible.

Flatten Layers
Layers can add to the size of your file. One measure to take to reduce file size is to flatten an 
image that has layers. Flattening merges all layers into the background, discards hidden 
layers, and fills transparent areas with white.



The Layers Panel
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Layer Opacity
The opacity of a layer is the degree of saturation versus transparency that it has. A layer 
with 100 percent opacity has no transparency, which means that a 100 percent opacity 
layer will hide all the components of any underlying layers. Conversely, a layer with 0 
percent opacity is completely transparent, allowing the components of underlying layers to 
be visible.

Flatten Layers
Layers can add to the size of your file. One measure to take to reduce file size is to flatten an 
image that has layers. Flattening merges all layers into the background, discards hidden 
layers, and fills transparent areas with white.

• You cannot edit layers once they are flattened, so ensure that all modifications to layers 
are complete. Better yet, save a copy with its layers before flattening layers.



Keyboard Shortcuts for Working with Layers
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Adobe Photoshop provides many helpful keyboard shortcuts that relate to the Layers panel. 
There are several keyboard shortcuts specifically for creating, moving, and grouping layers.

Result Key Combination
Create new empty layer with dialog box Alt+New Layer button
Create new layer below target layer Ctrl+New Layer button
Move target layer down/up Ctrl+] /Ctrl+[
Move layer to bottom or top Ctrl+Shift+] or Ctrl+Shift+[
Group layers Ctrl+G



Layer Nesting
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Layer groups can be created to organize layers based on content and nesting layers 
improves the level of content-based organization. Once layer groups are formed, any layer 
group can be dragged and dropped into another layer group folder, organizing the 
information in a way that best suits the design process.



Blend Modes
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The blend mode determines how the layer style of the active layer blends with the 
underlying layers, which may or may not include the active layer. For example, an inner 
shadow blends with the active layer because the effect is drawn on top of that layer, but a 
drop shadow blends only with the layers beneath the active layer. The blend modes are 
presets that offer a variety of special effects by determining how pixels blend with 
underlying pixels in the image. 

• You can select a blend mode by choosing Layer → Layer Style → Blending Options and 
selecting a style from the Blend Mode pop-up menu.

• Photoshop has a range of preset blend modes.



Blend Mode Description

Normal Edits or paints each pixel to make it the result color. This is the default mode. (Normal mode is 
called Threshold when you're working with a bitmapped or indexed-color image.)

Dissolve
Edits or paints each pixel to make it the result color. However, the result color is a random 
replacement of the pixels with the base color or the blend color, depending on the opacity at 
any pixel location.

Darken
Looks at the color information in each channel and selects the base or blend color—whichever 
is darker—as the result color. Pixels lighter than the blend color are replaced, and pixels darker 
than the blend color don't change.

Multiply

Looks at the color information in each channel and multiplies the base color by the blend color. 
The result color is always a darker color. Multiplying any color with black produces black. 
Multiplying any color with white leaves the color unchanged. When you're painting with a 
color other than black or white, successive strokes with a painting tool produce progressively 
darker colors. The effect is similar to drawing on the image with multiple marking pens.

Color Burn Looks at the color information in each channel and darkens the base color to reflect the blend 
color by increasing the contrast between the two. Blending with white produces no change.

Linear Burn Looks at the color information in each channel and darkens the base color to reflect the blend 
color by decreasing the brightness. Blending with white produces no change.

Blend Modes
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Blend Modes
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Blend Mode Description

Darker Color

Compares the total of all channel values for the blend and base color and displays the lower 
value color. Darker Color does not produce a third color, which can result from the Darken 
blend, because it chooses the lowest channel values from both the base and the blend color to 
create the result color.

Lighten
Looks at the color information in each channel and selects the base or blend color—whichever 
is lighter—as the result color. Pixels darker than the blend color are replaced, and pixels lighter 
than the blend color do not change.

Screen

Looks at each channel's color information and multiplies the inverse of the blend and base 
colors. The result color is always a lighter color. Screening with black leaves the color 
unchanged. Screening with white produces white. The effect is similar to projecting multiple 
photographic slides on top of each other.

Color Dodge Looks at the color information in each channel and brightens the base color to reflect the 
blend color by decreasing contrast between the two. Blending with black produces no change.

Linear Dodge 
(Add)

Looks at the color information in each channel and brightens the base color to reflect the 
blend color by increasing the brightness. Blending with black produces no change.



Blend Mode Description

Lighter Color

Compares the total of all channel values for the blend and base color and displays the higher 
value color. Lighter Color does not produce a third color, which can result from the Lighten 
blend, because it chooses the highest channel values from both the base and blend color to 
create the result color.

Overlay

Multiplies or screens the colors, depending on the base color. Patterns or colors overlay the 
existing pixels while preserving the highlights and shadows of the base color. The base color is 
not replaced, but mixed with the blend color to reflect the lightness or darkness of the original 
color.

Soft Light

Darkens or lightens the colors, depending on the blend color. The effect is similar to shining a 
diffused spotlight on the image. If the blend color (light source) is lighter than 50 percent gray, 
the image is lightened as if it were dodged. If the blend color is darker than 50 percent gray, the 
image is darkened as if it were burned in. 

Hard Light

Multiplies or screens the colors, depending on the blend color. The effect is similar to shining a 
harsh spotlight on the image. If the blend color (light source) is lighter than 50 percent gray, the 
image is lightened, as if it were screened. This is useful for adding highlights to an image. If the 
blend color is darker than 50 percent gray, the image is darkened, as if it were multiplied. This is 
useful for adding shadows to an image. Painting with pure black or white results in pure black or 
white.

Blend Modes
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Blend Mode Description

Vivid Light

Burns or dodges the colors by increasing or decreasing the contrast, depending on the blend 
color. If the blend color (light source) is lighter than 50 percent gray, the image is lightened by 
decreasing the contrast. If the blend color is darker than 50 percent gray, the image is darkened 
by increasing the contrast.

Linear Light

Burns or dodges the colors by decreasing or increasing the brightness, depending on the blend 
color. If the blend color (light source) is lighter than 50 percent gray, the image is lightened by 
increasing the brightness. If the blend color is darker than 50 percent gray, the image is 
darkened by decreasing the brightness.

Pin Light

Replaces the colors, depending on the blend color. If the blend color (light source) is lighter than 
50 percent gray, pixels darker than the blend color are replaced, and pixels lighter than the blend 
color do not change. If the blend color is darker than 50 percent gray, pixels lighter than the 
blend color are replaced, and pixels darker than the blend color do not change. This is useful for 
adding special effects to an image.

Hard Mix

Adds the red, green, and blue channel values of the blend color to the RGB values of the base 
color. If the resulting sum for a channel is 255 or greater, it receives a value of 255; if it is less 
than 255, it receives a value of 0. Therefore, all blended pixels have red, green, and blue channel 
values of either 0 or 255. This changes all pixels to primary additive colors (red, green, or blue), 
white, or black.

Blend Modes
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Blend Mode Description

Difference

Looks at the color information in each channel and subtracts either the blend color from the 
base color or the base color from the blend color, depending on which has the greater 
brightness value. Blending with white inverts the base color values; blending with black 
produces no change.

Exclusion Creates an effect similar to but lower in contrast than the Difference mode. Blending with white 
inverts the base color values. Blending with black produces no change.

Subtract Looks at the color information in each channel and subtracts the blend color from the base 
color. In 8- and 16-bit images, any resulting negative values are clipped to zero.

Divide Looks at the color information in each channel and divides the blend color from the base color.

Hue Creates a result color with the luminance and saturation of the base color and the hue of the 
blend color.

Saturation Creates a result color with the luminance and hue of the base color and the saturation of the 
blend color. Painting with this mode in an area with no (0) saturation (gray) causes no change.

Color
Creates a result color with the luminance of the base color and the hue and saturation of the 
blend color. This preserves the gray levels in the image and is useful for coloring monochrome 
images and for tinting color images.

Luminosity Creates a result color with the hue and saturation of the base color and the luminance of the 
blend color. This mode creates the inverse effect of Color mode.

Blend Modes
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Type Tool
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When you select and use the Type tool, a new Type layer is added to the Layers panel. 
There is a Horizontal Type tool and a Vertical Type tool—the one you use depends on how 
you want to orient your text. Text selections in the Options panel include text orientation, 
text font family, font style, font size, text anti-alias, text color, alignment, and more.

Rulers and Guides
When working with Photoshop images, rulers and guides can be used to align and place 
objects in a document. The horizontal ruler's zero point is aligned at the left edge of the 
canvas size (independent of image size), and the vertical ruler's zero point is aligned at the 
top-left edge. Guides can be dragged from both the horizontal and vertical rulers to the 
canvas. Rulers and guides are especially useful when objects need to be aligned precisely.
To display rulers, from the View menu, select Rulers.



Guide Properties
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The Guides feature of Photoshop is used when adjusting images. The guides show up as lines that are cyan in 
color, one horizontal and one vertical, that are superimposed over the image. 
To create a guide, select View → Rulers. You will then see a set of rulers along the top and left side of your 
image. To create a guide, move the cursor over the ruler, left-click, and drag the cursor over the image. A 
guide will appear. You can do this as many times as necessary to ensure you have enough guides to adjust the 
image.
• These guides have a number of properties with which you need to be familiar:
• Guides are temporary and can be moved around as needed.
• Guides are saved when the file is saved and will be visible each time the file is opened.
• Guides are visible only on the screen and will not show when the image is printed.
• Guides can be hidden from view on the screen by deselecting View → Extras.



The History Panel
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It's inevitable when working with complex selections and multiple layers that the results do 
not always end up looking as intended. Rather than start from scratch, Photoshop provides 
the History panel that keeps a list of all the actions you take. Each action is treated as a 
separate state, with the last action performed listed at the bottom, and the earliest action 
taken listed at the top.

• To restore your document to an earlier state, just select the previous state in the History 
panel.
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