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A page border frames the page of a document. Page borders can be simple or decorative, 
with a variety of styles, colors, and widths. Borders can be applied to the document as a 
whole, to a specific section, the first page only, or all pages except the first page. Page 
borders in Word have two different types of lines: straight lines of various styles and widths, 
and artistic styles, consisting of small decorative elements. The straight-line type is the Word 
default, and is more appropriate for business reports or academic papers. Art borders can 
enliven less formal documents, such as invitations, certificates, and cards. 

Path to Access
1. Go to the Design tab on the Ribbon.
2. In the Page Background group, click Page Borders.
3. The Borders and Shading dialog box opens.
4. Select the Page Border tab to configure your options.
5. Use the Preview pane to confirm, then click OK.
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You can select various options for your page borders on the Page Border tab of the Borders 
and Shading dialog box. Here, you can set the border type, and the line style, color, and 
width. You can choose an Art border from a gallery of graphical elements. The Preview pane 
on the Page Border tab enables you to see what your border options will look like before 
they are applied. You can choose to apply the border to every page, or only certain pages. 

Options Available:
• Border type: Box, Shadow, 3D, or Custom.
• Line style: Solid, dashed, dotted, double, etc.
• Colour: Choose from the color palette.
• Width: Adjust thickness of the border line.
• Art border: Select decorative designs from the gallery.
• Preview pane: Shows how your chosen border will look before applying.
• Apply to: All pages, first page only, or specific sections.
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Page colors can be applied to the background of a page. You can select a color from the Page 
Color gallery, or define a custom color. In addition, you can create different effects with 
gradient, texture, or pattern choices by using the Fill Effects dialog box in the Page Color 
gallery. You can even define a picture as a page background. 

Printing Backgrounds
By default, Word doesn't preview or print background colors. You need to enable this feature 
in the Word Options dialog box, on the Display tab, by checking the Print background colors 
and images check box. 



Add Headers and Footers

5This course is based on the Microsoft Word 2021-2024 Mastery Specialization by Logical Operations



Headers and Footers

6

Headers and footers are defined areas at the top and the bottom margins of a page where 
you can add textual or graphical information that is common to all or to some of the pages in 
a document. Common information such as titles, dates, and page numbers can be entered in 
the left, center, or right sections of a header and footer. You can specify whether headers and 
footers should appear on the first page of the document. You can also apply different header 
and footer content to odd and even numbered pages.
Fields

When you add content to a header or footer, Word inserts a field for each item of 
information. A field is a placeholder for a certain type of data. If you've ever filled out a tax or 
employment form, you know that your name goes into a name field, the date goes into a 
date field, and so on. You can configure certain fields to update automatically, which can be 
especially useful when, for example, you want to show the current date and time in a 
document. 
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The Header & Footer contextual tab opens when you insert a header or footer. Use the 
groups on the tab to help you work with headers and footers.

Group Description

Header & Footer Contains built-in styles for headers, footers, and page numbers, as well as options to 
edit or remove these elements.

Insert Contains options that enable you to insert objects, such as pictures and clip art images, 
in headers and footers. You can also insert a date and time field.

Navigation Contains options to navigate to a header, footer, and previous or next sections in a 
document.

Options Contains options to apply different formatting to the header or footer on the first page, 
on odd and even pages, or to the entire document.

Position Contains options to modify the size, or margins, of the header and footer area. This 
group also enables you to align the content of the header and footer.

Close Enables you to close the header or footer section and return to the normal view of the 
document.
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A margin refers to the area between the edge of a page and the place where text begins. Generally, you insert 
text between page margins, although some page elements, like headers and footers, occupy the margin area. 
You have many options for defining page margins in Word. You can apply a predefined margin type, or you can 
create custom margins. You apply margin options via the Margins gallery, accessible from the Page Setup group 
of the Layout tab. You can also apply custom margins from the Page Setup dialog box.

Margin Type Description
Normal Top, bottom, left, and right margins are at a distance of 1 inch from the page border.
Narrow Top, bottom, left, and right margins are at a distance of 0.5 inches from the page border.

Moderate Top and bottom margins are at a distance of 1 inch, and left and right margins are at a distance 
of 0.75 inches from the page border.

Wide Top and bottom margins are at a distance of 1 inch, and left and right margins are at a distance 
of 2 inches from the page border.

Mirrored Top and bottom margins are at a distance of 1 inch, inside margins are at a distance of 1.25 
inches, and outside margins are at a distance of 1 inch from the page border.

Gutter Margins and Mirrored Margins
Gutter margins add extra space to the left and top margins to accommodate binding or stapling. Mirrored margins are 
generally used for facing pages, such as those found in a bound document. When you use mirrored margins, the gutter 
margin is automatically defined. 
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Page orientation refers to the way a page is positioned. The two most common page 
orientations are portrait and landscape. In portrait orientation, the height of the page is 
greater than its width. In landscape orientation, the width of the page is greater than its 
height. Portrait orientation is normally used for books, reports, academic papers, and other 
formal documents. Landscape orientation is often used for certificates, or for documents 
containing large tables or graphs. The orientation setting affects the overall layout of text on 
a page.
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Just as you can align text horizontally in a document, you can also align it vertically between 
the top and bottom margins. Vertical alignment options work the same way for both the 
portrait and landscape page orientations. You can set a vertical alignment option via the 
Layout tab in the Page Setup dialog box. This dialog box is accessed from the Page Setup 
dialog box launcher on the Layout tab.

The alignment options help you simplify vertical page layout. 

Alignment Option Description

Top Positions the text along the top margin of a page. This is the default 
Word setting.

Center Positions the text in the center of a page, providing equal amounts of 
white space above and below the text.

Justified Distributes the text equally between the top and bottom margins.

Bottom Aligns the text along the bottom margin of a page.
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Word enables you to adjust your document based on the size of the paper it will be printed 
on. Although the most common paper size in the United States is 8.5" x 11" (the "Letter" 
size), other paper size options are also available. Changing the paper size also changes the 
layout of your document, so be sure that whatever paper size you use, you preview the 
document and adjust your layout before printing. To select the paper size, on the Layout tab, 
in the Page Setup group, click the Size button and select the desired size from the gallery. 
You can also select a paper size in the Page Setup dialog box, on the Paper tab.
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A page break marks the end of a page of text. You may find, though, that the automatic page 
breaks that Word inserts don't quite suit how you want your text to flow. Perhaps your 
document contains a table that would look quite awkward if most of the rows appeared on 
one page, and one or two appeared on the next. Or, you might want to keep certain 
paragraphs together on one page, or prevent Word from inserting a break in the middle of a 
paragraph. In Word, you can insert manual page breaks to keep sections of your document 
on one page, or to start a new page.

White Space Between Pages
There is extra white space at the bottom of the page where a break is inserted. This white 
space can be hidden with the Show/Hide White Space feature. It also hides the top and 
bottom margins of the pages to enable easier scrolling when you are in the Print Layout 
view. When you position the mouse pointer between two pages, the mouse pointer changes 
to a Hide White Space or Show White Space pointer. You can toggle between these two 
modes by double-clicking, or by pressing Ctrl while clicking between the pages.
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Many of the page layout options you'll frequently use appear on the Layout tab of the 
ribbon. But you can also set layout options in the Page Setup dialog box. There are three tabs 
in the dialog box: Margins, Paper, and Layout. 

Tab Description

Margins
Use this tab to set margins and page orientation. Here, you can also 
specify whether the settings should be applied to the whole 
document or to specific pages.

Paper

Use this tab to modify the paper size and paper source for printing. 
From this tab, you can also access the Display tab in the Word 
Options dialog box to customize the display settings of the 
document.

Layout
Use this tab to modify sections, headers, and footers; set the 
vertical alignment of text; and set different styles for the page 
borders.
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A watermark is transparent text or a graphic that appears in the 
background of a document. It is generally used to designate the 
purpose or content of a document, or to prove authenticity in an 
unmistakable way. Watermarks are often applied to prevent 
copyright infringement or intellectual property theft. Once you 
add a watermark, it is automatically applied to the whole 
document. You can apply a watermark quickly by using the built-
in watermarks from the Watermark gallery, accessible on the 
Design tab, in the Page Background group, by selecting the 
Watermark button. Or, you can customize a watermark by using 
the Printed Watermark dialog box.
Path to Access
1. Go to the Design tab on the Ribbon.
2. In the Page Background group, click Watermark.
3. Choose from the gallery of built-in watermarks (e.g., Confidential, Draft).
4. For customization, select Custom Watermark… to open the Printed Watermark dialog box.
5. Configure text or picture options, then click OK.



The Printed Watermark Dialog Box
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In Word, when you want a custom watermark, you can use the Printed Watermark dialog 
box. To access this dialog box, go to the Design tab, and in the Page Background group, 
select the Watermark button and then select Custom Watermark from the list. You can 
select a picture to use as a watermark, scale the picture, and adjust its transparency. Or, you 
can select a text watermark, and configure font, size, color, and layout of the text. You can 
also use the Printed Watermark dialog box to remove a watermark. 
Path to Access
1. Go to the Design tab on the Ribbon.
2. In the Page Background group, click 

Watermark.
3. From the drop-down list, select Custom 

Watermark….
4. The Printed Watermark dialog box opens.
5. Configure Picture or Text watermark options, or 

choose Remove watermark.
6. Click OK to apply.
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